Downloads

From Spartacats
Jump to: navigation, search

Requirements

  • Windows 7 64-bit SP1, or Windows 8 64-bit.
  • Direct3D 11 compatible graphics card.
  • A CPU which supports AVX instructions (we may drop this requirement). Removed from week 8 and onwards.

Downloads

BattleCarts Installer, week 7 (Requires AVX support)

BattleCarts Installer, week 8

BattleCarts Installer, week 9

Spartacats Installer, week 10

Personal tools
Namespaces

Variants
Actions
Navigation
Toolbox